Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: 4x4 Indicator wont shut off.

  1. #1
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356

    4x4 Indicator wont shut off.

    On my 85 the 4 wheel drive light that indicated when your in 4 wheel drive will not shut off, I used the 4x4 the other day and since have no gotten it to go away, Its not in 4 wheel but the indicator says I am, any suggestions on making it go away, its too damn bright I like to drive in darkness :D
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  2. #2
    Creative Genius
    Join Date
    Oct 2001
    Posts
    1,130
    Obviously you tried putting it back in 4x4 and then back to 2 wheel drive, I hope... that's my best idea, sorry!

  3. #3
    Body Draggin Member aRed4x4's Avatar
    Join Date
    Feb 2002
    Location
    Orlando, FL
    Posts
    293
    if you cant fin any other way possible to get it to go off then take off teh shift boot and plastic junk holder and take out the bulbs... that way you can hve your drkness haha. just a thought and a

  4. #4
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    yea i throw it in and out of 4 wheel like a hundred times, but it dont go off, I dont know, bad contact or ground some where? Im lost on this one.
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  5. #5
    Registered User flesh's Avatar
    Join Date
    Feb 2002
    Location
    california, PA
    Posts
    85
    mine has done that since i bought it it is the sensor on the transfer case it is easier to just pull the bulb out
    living life and cheating death

  6. #6
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    Problem found!
    The vacuum line from under the hood to the transfew case is split causing it to draw air - hense vacuum. This will make the transfer case think its in 4x4. Ill post pics tomarow from school. So now I gota replace the vacuum line and we will be back in business. Right now to use the 4x4 I have to go hook the vacuum line back up takes 2 seconds but it doenst look like Im gona need it very soon. :D
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  7. #7
    Creative Genius
    Join Date
    Oct 2001
    Posts
    1,130
    Lucky you... my 4x4 just stopped working today for some reason. I used it last night and I can't get it to engage for the life of me today... what the hell??? Push button 4x4 should have been invented 10 years earlier, that fucking stick is useless.

  8. #8
    Registered User
    Join Date
    Feb 2002
    Location
    Brookland (jonesboro) Arkansas
    Posts
    11

    fix this..

    when i put mine in 4wd..and turn ....i makes popping noises....does it need knuckles??? I dunno anything about 4wd and would rather lose it...I don't need it...

  9. #9
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    Your cv joints up front are shot, easily replaced though just takes a little time. Crack out the old manual and go to town.
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  10. #10
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    Canadeon:

    Check your diafram up front under the hood, I forgot my digital camera so I cant show you but Its right up front on the right under the hood, your vacuum might be clogged and it will cause it not to create a vacuum to pull the line tight that engages the transfew case. Ill get pictures asap! Thats a suggestion.
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  11. #11
    Creative Genius
    Join Date
    Oct 2001
    Posts
    1,130
    If you could SHOW me that would help alot, and let me know what to check and how to check it and stuff...

  12. #12
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    Canadeon:

    As soon as I get my digital camera back, liquer + camera dont mix I was all drunked up and droped it and something broke so best buy is giving me a new one just gota wait on it, but your pictures to help will be posted soon! I promise!
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

  13. #13
    Registered User
    Join Date
    Feb 2002
    Location
    Kisa, SWEDEN
    Posts
    16

    4X4

    So.. has anyone of you tried to lift your car in one of those carlifts so all four wheels is in the air and then used the 4X4?? How many wheels spin in high and lowmode?? On my truck only back left and frontleft in spinning like it should, also when i tried this in 2wd only left back spins as it should . I dont know if this is wrong cause on a -87 s10 2,8 blazer there isnīt a differential....eh whats it called in english....... well you know what i mean, the pipes and the metalbox that connects the two backtires to eachother. But i guess the two frontwheels should spin at exactly the same speed in 4X4 mode. Has anyone got an idea about this, please print it down here if you do.

    Erik
    Rocker in a good mood

  14. #14
    Creative Genius
    Join Date
    Oct 2001
    Posts
    1,130
    SWEET! u_aint_REDie, you are a genius. My vaccuum was all screwed up because of the cold weather, it was kinda ceased up, so I parked it in my Grarge for 3 days and it works again.

    And bouk, All 4 of my tires spin. My truck is weird. Both rear tires spin during a brake stand, and all 4 tires spin when in 4x4. It's a 2.8L 87 Blazer and I have done nothing to the differential or anything like that, but I have like posi trac in the rear and I have no idea why, but I love it! It makes doing donuts so much easier!

    :D :D :D

  15. #15
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    Thank you, did my post with the picture help you out any?
    Im glad your all taken care of, I have to run a new vacuum line its cracked some wheres and letting air slip, no big deal though.
    All 4 of my tires is 4x4 spin at once two, but the from left and back right are your more powerful tires, its the whole slip & grip differential.
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •