Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: 163 hp?!?!?!?!?!

  1. #1
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522

    163 hp?!?!?!?!?!

    hey i just got my cpu burnt and they did a flywheel dyno test on it and it said i only had 163 hp stock. after it was at 191 hp. i thought that my motor had like 195 hp. but i guess not. if someone can inlighten me a bit please do.

    thanks
    JJ
    Have you ever been kissed by a goat?

  2. #2
    Slow Ride
    Guest
    .

  3. #3
    Slow Ride
    Guest
    Are you sure that the 163 wasn't at the wheels? 163 RWHP would yield about 195 at the flywheel

  4. #4
    Moderator 8mpg's Avatar
    Join Date
    Oct 2001
    Location
    Sequim Washington
    Posts
    1,877
    Yup, knudsonm.... is right, did they take your motor out of your car to dyno it...... I doubt it... you drove your car onto a lift type thing with rollers that held it there right?
    Hold my hammer while I nail your girlfriend

  5. #5
    Got Torque? 02xtreme's Avatar
    Join Date
    Aug 2002
    Location
    Springfield VA
    Posts
    74
    then can someone tell me how i only got 150rwhp with just a k&n fipk? i think i have some MAJOR drivetrain loss

  6. #6
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    no a flywheel dyno is a dyno that you plug in to your computer. you dont have to drive it up on anyhting. i wish it were lke a normal dyno but oh well. and the 163 was at the flywheel. i think gm just screwed us over. oh well it really dont matter cause hopefully im goin to be gettin my v8 soon. and yeah 02xtreme if that is the like $250 intake kit man sumthin up with your shit. what may have happened is that you may have too much air runnin trugh there and your mass air flow senser is tellin your cpu to correct its self. but im not sure whatever it is it aint right. xtremes come stock with close to 190 hp right? but thats the crank shaft hp not rwhp. so its not that bad off but it sure as hell aint right. those kits are supposed to give like 15 hp right?

    ok later and thanks
    JJ
    Have you ever been kissed by a goat?

  7. #7
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    i really hope sumthin come out of that because all that typing would be for nuthin some please sumbody reply.

    later
    JJ
    Have you ever been kissed by a goat?

  8. #8
    Moderator 8mpg's Avatar
    Join Date
    Oct 2001
    Location
    Sequim Washington
    Posts
    1,877
    02 xtreme do you have an automatic? If so those numbers are about right.
    Hold my hammer while I nail your girlfriend

  9. #9
    Got Torque? 02xtreme's Avatar
    Join Date
    Aug 2002
    Location
    Springfield VA
    Posts
    74
    yah.......but like a 30% drivetrain loss in stock form? that doesn't sound right

  10. #10
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    what the hell does it mater if its manuel or automatic? its the same motor, and rear end. and the only difference with the tranny is that the autos. are electronic. i know 5 speeds are faster but that has nuthin to do with hp. sorry if i sound like a dick.

    Later
    JJ
    Have you ever been kissed by a goat?

  11. #11
    Moderator 8mpg's Avatar
    Join Date
    Oct 2001
    Location
    Sequim Washington
    Posts
    1,877
    30% drivetrain loss is pretty standard for automatics.....
    Manuals get more like 15-20. I hear the t-56 only has like 12% or something....

    And jj97blazer, it matters ALOT, your actually very wrong, and you do sound like a dick... Dont spit info you don't know....

    It has everything to do with hp.....

    And what the hell is this "computer plug in dyno" your talking about because I have never HEARD of that EVER....

    How could they figure out how much power your truck can make eletronicly.. Riddle me that.
    Last edited by 8mpg; 03-25-2003 at 10:02 PM.
    Hold my hammer while I nail your girlfriend

  12. #12
    Got Torque? 02xtreme's Avatar
    Join Date
    Aug 2002
    Location
    Springfield VA
    Posts
    74
    i knew autos had like 20-25% loss but i wasn't expecting 30%.....oh well

  13. #13
    Moderator 8mpg's Avatar
    Join Date
    Oct 2001
    Location
    Sequim Washington
    Posts
    1,877
    Some are worse than others.....
    you may have some other problems as well, elevation.... humidty..... that type of thing...

    I am still stumped on this plug in dyno thou
    Hold my hammer while I nail your girlfriend

  14. #14
    Got Torque? 02xtreme's Avatar
    Join Date
    Aug 2002
    Location
    Springfield VA
    Posts
    74
    i've never heard of anything like that either...........if it helps.......it was raining the day i dynoed

  15. #15
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    hey dude im sorry if i sounded like a dick. and i guess i learn new stuff every day. seeing that i was wrong i want a 5speed now, damnit. as for the dyno thing ill ask about it when i go pick my blazer up and ill post back when i fid out what the hell it is. cause i kinda has me stumpped to yall. and by the way i have no problem with saying im wrong. and in this case im glad im wrong. but oh well. yeah ill find out what the hell the flywheel dyno is and ill tell yall.

    thanks
    JJ
    Have you ever been kissed by a goat?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •