Results 1 to 10 of 10

Thread: white smoke coming out of tail pipe

  1. #1
    Registered User
    Join Date
    Jun 2003
    Location
    washington
    Posts
    89

    Question white smoke coming out of tail pipe

    i have white smoke coming out of my tail pipe what could be doing this.
    it has a lot when i first start iit up but after that is gos down and just a little bit comes out and it is not becuse its cold it dos it when its hot out and even if i drive it around every time i start it theres a puff of white smoke.
    and there is no bad smell coming from the tail pipe.

    could use the help ?

  2. #2
    Insane Network Engineer rlith's Avatar
    Join Date
    Dec 2002
    Location
    Pittsburgh, PA
    Posts
    2,588
    sounds like a blown seal....
    Support Sattelite Radio! Goto www.siriusbackstage.com
    goto http://www.pghconsulting.net/teal to see my updated pics!
    ____________________________
    95 S10 Blazer 4x4, Vortech CPI, EGR mod, 99 Centerconsole w/ shifter, , 2001 Extreme zq8 steering box, Pioneer head unit, Leather interior

    -- I won't bag it and/or drop it, because face it, I'm too old to have a ghetto-mobile
    "I live with 2 retards and a deaf person.....It's not so bad..." --Grandma

  3. #3
    305 Blazer 1stgen 305's Avatar
    Join Date
    Apr 2003
    Location
    Sudbury, Ontario
    Posts
    291
    whate smoke is anti-freeze. your intake gasket is prolley leaking but could be a head gasket or worped head. if you have dual exhaust you can tell what side of the engine is leaking.
    Jay

    There's only one way to describe your current state of mind, heart and attitude: You're a loose cannon.

  4. #4
    Junior Drag Racer
    Join Date
    Jun 2002
    Posts
    112

    tranny

    Not sure if chevys have em or not, but you could chek your modulator valve on the tranny. It could be going bad and sucking tranny fuild out and burning it. Or Ranger did that and a new valve fixed te problem.

  5. #5
    Registered User Azer's Avatar
    Join Date
    Mar 2003
    Location
    Alabama
    Posts
    836
    check your oil and see what it looks like if it is brown creamy looking
    1990 2Door blazer, dropped 2"up front 3"out back, pioneer DEH-P3600, two 15" kicker comp's, a gm-2000 200watt pioneer amp. SOON TO COME flowmasters, a lower drop, fresh paint, better subs and amps and some 17or18" rims
    :blazer:

  6. #6
    Registered User
    Join Date
    Jun 2003
    Location
    washington
    Posts
    89
    thanks guys i found out what it was i did a oil change and i had put to much oil in so it was burning the extra oil.
    i just change the oil to day and the white smoke stop so i guss that was what it was.
    thanks of the help all.
    keep on blazinlow

  7. #7
    Registered User Azer's Avatar
    Join Date
    Mar 2003
    Location
    Alabama
    Posts
    836
    if it was oil it should have been blue???
    1990 2Door blazer, dropped 2"up front 3"out back, pioneer DEH-P3600, two 15" kicker comp's, a gm-2000 200watt pioneer amp. SOON TO COME flowmasters, a lower drop, fresh paint, better subs and amps and some 17or18" rims
    :blazer:

  8. #8
    Umm...What? (mind)KiLLeR's Avatar
    Join Date
    Jan 2003
    Location
    Missouri
    Posts
    1,647
    Yea, logic points to blue smoke = oil. But my car is doing the same thing as his, and its not antifreeze.

    I mean, it COULD be a head gasket, or head, cause I've raced the Camaro A LOT (lots of miles under wot).
    DD - 2002 GMC Sierra ECLB 5.3l 2wd *330hp, 350ftlbs at the wheels*
    Toy - 2004 Pontiac GTO 1 of 323 *too much power for a purple car*
    Project(s) - Something with two wheels.

  9. #9
    Registered User
    Join Date
    Jun 2003
    Location
    washington
    Posts
    89
    my frind was telling me if you have too much oil in you eingin
    that it would burn the oil slowly and with the water condistaion it would look white but it only looks blue when its a lot of oil burning at least that is what he told me and he says hes had it be for.

  10. #10
    Registered User 6 inch blocks's Avatar
    Join Date
    Jul 2003
    Location
    butler/pa
    Posts
    18
    mine does it when it starts, but every 4.3 i,ve seen to have all of miles did it so it's probably no big deal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •