Page 1 of 28 12311 ... LastLast
Results 1 to 15 of 414

Thread: Tales from the install bay

  1. #1
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597

    Tales from the install bay

    post your tales of stupid, dumb or dangerous installs, nothing like "this idiot grounded it here". I want some juicy ones, Ill start

    The Wireless Amp
    We had to do a radio in a Cherokee and the guy had one of those walmart boxs with the 6 1/2 and tweeters he said was running off an amp. We couldnt find a power wire, rcas, speaker wires, nothing. We took the radio out and saw a 10ga on the remote, and a 16 or so on the constant. We traced them and they went to the center console where we saw the amp, no rcas, no speaker wires, only a reversed set of power wires. It was so old it had a turn on button on the side and a remote for some reason, Id say crica 1980.
    I asked him how long it was hooked up like that , he said 2 1/2 years. Thats when the other guy with me had to get under the dash so the guy couldnt see him laughing. I asked him who hooked it up, he said he did. I asked him where the speaker wires were, he said he thought it didnt need any, it was wireless! . Thats when I had to hide my face and the other guy burst into tears and I think he peed a little. I came back up and told him it wasnt hooked up, never was. He said, and I swear, " I guess thats why I never heard a differnce when I turned it on". I think I had a small heart attack and the other guy had a vein burst on his forehead.
    We finished it up and sent him on his way udderly humiliated and us with this great story to tell to all. Ill see what else yall have to contribute. I get reminded of them sometimes and Ill post them up
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  2. #2
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597
    actually ill post this one real quick

    " The Box"
    we sold this guy a sub and an amp one day. He came back the next saying he wanted to return the sub cuz it squeked(sp). Now we all knew this guy didnt have a clue about hooking stuff up but he didnt wanna pay for it so , later. We asked him what box he put the sub in, he said the one that came with it. We all looked at each other cuz we knew we didnt sell him a box! The manager stiffled a laugh and asked him if we could see the box. We all went outside and he popped his trunk for us to see the box the sub came in with a wire hanging out of it going to the amp he bought.
    Upon a closer look, he had taken the sub out, wired it up, put the styrofoam around it, taped the styrofoam up with duct tape, and ran the wire out with a small hole in the cardboard box! We all about died laughing as he closed the trunk lid and left never to be seen again!
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  3. #3
    Subsonic Kustomz TooLowTooGo's Avatar
    Join Date
    Feb 2004
    Location
    Dirty Jerz
    Posts
    5,660
    :rofl: :rofl:
    i have some but nothin compared to what i have can match that 1st 1. LMFAO
    that was great:bigthumb:

  4. #4
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597
    well post up bitch
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  5. #5
    Slow Ride
    Guest
    A guy I went to school with did a electrical tape/wirenut install in his Mom's car and burned it to the ground.

  6. #6
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597
    a guy that worked with my roomie came back from work one day, He parked his moms car and went to walk away and somebody said the car was on fire. He ran back, popped the hood and saw that the 8ga non-fused wire he ran was burning up. He looked back in the car and saw the carpet melting! He tried to grab the 8ga that he ran in the doorjam and yank it only to find out it was pretty dam hot! It ended up being a cut in the wire in the trunk that did it. It cost him new carpet, a new underhood wiring harness that was like $3500, and the use of the car
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  7. #7
    Subsonic Kustomz TooLowTooGo's Avatar
    Join Date
    Feb 2004
    Location
    Dirty Jerz
    Posts
    5,660
    Originally posted by 94flamds10blazr
    well post up bitch
    :rofl: :rofl:

    aight well the best thing ive ever saw...that i can recall right now...was my friend Joe from PA. he loved music way to much. he got a new car n he didnt have enuff wire, fuse holders, nothin really. so he had 8 guage going to a ducttaped 150ANL fuse..then from there went to the amp. the ground on the amp was prolly no more bigger then the remote turn on. the speaker wires were from a home setup(like the cheap ones from walmart)

    well n e way to make things faster we was rollin down the street one day when the bass just stoped.. we both turned aroun to just see a big blaze of fire n smoke comin from the back of his 89 cavalier.
    while he was runnin aroun tryin to get everything out..from rippin to spittin to even stompin i was just laughin my ass off. kinda mean but i told him somethin bad would happen eventually if he didnt do somethin.

    well he had his back seats out so the fire was in the trunk. not long enuff but did kill the carpet n the roof of the trunk. not to bad but funny when it happened.

  8. #8
    Subsonic Kustomz TooLowTooGo's Avatar
    Join Date
    Feb 2004
    Location
    Dirty Jerz
    Posts
    5,660
    kinda like ur last story. but the whole car didnt catch up in a blaze, lmao. that woulda sucked.

  9. #9
    Your mom's box! slammins15's Avatar
    Join Date
    Nov 2001
    Location
    surrounded by stupidity
    Posts
    6,323
    latest thing I can remember is a guy brought me his car to fix after he had his install done at the "other" shop in town.He said his amps keep going off and on all the time but the other shop said there is nothing wrong.So I got into it and took it for a drive with him and sure enough amps shut down for no reason.We get back to my house and I start tracing wires and find that for his ground wire the other shops installer stripped about 6"s of 4awg and just had wrapped it around a bolt in the trunk.I know you said no stupid grounding stories but this was actual shop that did it not just some kid.

    I'm a black ninja motherfucker!



  10. #10
    Fiberglass Fabrication EpicenterDesigns's Avatar
    Join Date
    Sep 2002
    Location
    Bradenton- FL........hammerin'-grindin'-sandin'-primin'
    Posts
    7,408
    I know I've told this one before. But I'll add it here. I love your "BOX" story by the way. :bigthumb:


    OK, couple kids in a Suzuki Samuri wired up their system. Small job, HU, door speakers off the HU and an amp to 2 - 12's. They were having problems all weekend cause the amp wouldn't play all the time. I checked under the hood for the fuse. No fuse, I added one. Went to the truck and checked around there. All wires were connected to the amp right. RCA weren't the most generic and then I traced the ground wire. It went to a slit in the carpet that led to a hole in the floor that had the ground wire hanging out of it and dragging the ground. :rofl: Hey doesn't everyone put the ground wire on the ground??? :nono: Bolted it to the floor and everything worked after that.

    Our therory is it had enough grouding through the RCA's to make the amp work for a little bit.


    The bitter after-taste of a poor quality job will last far longer than the sweetness of that cheap price!

  11. #11
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597
    a guy came in yesterday for a radio/cd player in a Civic. He asked us if the am/fm would work after we installed the cd player, think about it


    also had a girl come in today with a softtop samurai we worked on weeks ago. She said the install kit "fell apart" and the right rear 6x9 fell out. She had a brand new softtop, the trim around the radio was busted up and the ac/radio cover plate was missing. After I got a manager involved she said they thought somebody tried to steal it and she would pay for the new install kit

    Also had a guy sat that his changer screws "backed out" after a few weeks, they were just laying there in the holes like push pins. After a few minutes of talking he said that somebody had looked at it and that guy took them out.

    lying bitches!



    I had a caprice come in one time for some dash speakers. The kid bought the least expensive 4x6s and install and had something like $.54 left to his name. I took the radio out only to see that EVERY WIRE to the radio was twisted together with no tape, no nuts, no connectors, nothing! All three power wires and all 4 speaker wires were naked! I had to run new wires to the fronts as the car didnt even have them or brackets. He didnt even have the cash to have me rewire it or to run the speaker wires but I was bored and did it anyway.
    The next week he came in with a few years old Caddy Eldorado, paid cash for a new radio just like the old one, new speakers, subs, box and amps. After he left he was getting some 20s for it, all paid for with cash including the car and the jewerly he was wearing. I wonder where all that came from that fast?
    Last edited by Forklift; 07-12-2004 at 07:44 PM.
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  12. #12
    Blazin no mo Forklift's Avatar
    Join Date
    Dec 2002
    Location
    Vancouver WA
    Posts
    8,597
    anybody else with some good ones?
    Mine have been the run of the mill ones with 3 previous installs still connected in the car. Ones with 6" of the first stereos wires butt connected or crimp capped to the second radios 4-6" of wire crimp,butted or tapped to the 3rd radios 4-6" of wire , thats all connected to the original factory plug that was cut off and they wonder why it doesnt work


    had one with a nice 12 ga speaker wire from the amp to the box, I turn the box around and see some probably 20 ga to the other sub. Oh well
    04 EC Silverado 4.8L,Pioneer, Rockford Fosgate, K&N, Viper, ACT, USSpeedo, Matrix, Whelen, Blackbear, 22" Eagles, Nittos,Russel,Magnaflow
    85 S-15 2.5L/4spd, RF P1 subs, highs & T4004, JL 250/1, SD 4-link, AIM LCAs, 1/2 valves, Blazer interior, 17" Eagles w/BFGs, phantom grill, 140 amp alt

  13. #13
    Registered User
    Join Date
    Jul 2004
    Location
    ohio
    Posts
    172
    2 years ago i had a 91 jimmy 2 door 2 wheel drive, 4.3l 5speed. i get the bright idea that i wanna put a remote start on it. its winter i live in ohio i hate being in a cold car. so off i went, installed the newiest sweetiest 2 way paging, full security, keyless entry, remote start system. i think of course im an intellegant individual, i can put a remote start on a 5 speed and have no problems. 2 days later, after everyone i know saying dude your gonna regret it, im on my way home from work around 8 oclock, decide to swing by the grocery real quick. as i walk up to the cute chick behind the register i start my truck. the remote beeps, a few seconds later it plays a little melody while it comfirms that my truck started. the cute chick was all like what was that???? pimp daddy tha i am, "oh its my new security system, it starts my truck for me and tells me it started" boy i think im just a pimp at this point. walk outside with my box of mac'n'cheese and 12 pack of dew to find out that my truck is no place to be found. not only did i leave it gear, but i left in second gear, and it started in second and drove away, i found it about 300 yards away up against a light post in the complex parking lot......................moral to the story..........i wasnt pimpin after all, i ended up looking retarded.

    joe

  14. #14
    Registered User
    Join Date
    Jul 2004
    Location
    ohio
    Posts
    172
    i had a dude come in once and say that there amp was getting real hot.

    i went out and checked it out.........dude had like an early 80's chevy, like a caprice or somethin. in the back seat he had 2 10" pyramids in a prefab 10 year old full range box, amp bolted to it.......one of the big old brick looking pyramid amps from the early 90's......the power wire ran over the middle of the front seat under the driver floor mat, and wrapped around a fuse. the ground....... shit you not.......was wrapped around the ignition key, that he tucked under his seat.when he got in, he put his key, with the ground wire stuck to it in the ignition and inturn grounded the amp.....


    joe

  15. #15
    Registered User
    Join Date
    Jul 2004
    Location
    ohio
    Posts
    172
    i had a lady come into the shop once, she was prolly mid 40's looks like she led a ruff life on the back of a harley. gets out of her 85 buick centry comes inside and says i need to get a starter for my car. i go over the different options with her, when she cuts me off and says why does my starter have a remote???? i said so you can start your car, she says she has keys, but the starter doesnt work, i said well we dont have those youll have to go to autozone for that, she says, well i was on my way there and i say your sign out fron that said starters $99 installed, i said mam, it says REMOTE starters $99 installed, she just turned red excused herself and walked away.

    joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •