Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Thread: No reverse in 97 jimmy

  1. #1
    ls1+t56+01=love low86blazer's Avatar
    Join Date
    Jul 2004
    Location
    Hockey town of pittsburgh
    Posts
    4,178

    No reverse in 97 jimmy

    Hey guys got a problem with my moms 96 or 97 gmc jimmy. The other day her my sister went somewhere and when the started to drive home they had to reverse. So they got home and i checked the fluid and its kinda brown not reddish. Shifted threw the gears played with the 4x4 and i cant figure it out. Theres no reverse...I dont know much about the sec gens but i beivle theres a 4l60-e transmission in it nota 700-r4? what do you guys think i blew the tranny? or bad valve or something?

    PLease help my needs the jimmy to get to work
    Quote Originally Posted by bayhustle81 View Post
    can i add the vortec to this 4.3 if it didnt come with one?
    Quote Originally Posted by Superbee View Post

  2. #2
    ls1+t56+01=love low86blazer's Avatar
    Join Date
    Jul 2004
    Location
    Hockey town of pittsburgh
    Posts
    4,178
    Bumparooski
    Quote Originally Posted by bayhustle81 View Post
    can i add the vortec to this 4.3 if it didnt come with one?
    Quote Originally Posted by Superbee View Post

  3. #3
    Registered User x_concepts's Avatar
    Join Date
    Feb 2004
    Location
    Texas
    Posts
    2,746
    I think its 700R-4. Does the oil smell burnt? Is it just reverse or all of your gears act funny? You might want to take it to a shop because nobody could tell you right off the bat whats wrong with it w/out looking at it. It could be a computer issue, also changing oil and filter and flashing the tranny could fix the problem.

    But the only time my reverse stopped working is when my clutch packs wore out. It had to be rebuilt. But at the same time all of the other gears were fd up as well.
    VLAD

    My 95

  4. #4
    Fiberglass Fabrication EpicenterDesigns's Avatar
    Join Date
    Sep 2002
    Location
    Bradenton- FL........hammerin'-grindin'-sandin'-primin'
    Posts
    7,408
    4L60E and I recently replaced mine. $2000+ for the trans and labor.

    I have no idea what is wrong with yours low86blazer.


    The bitter after-taste of a poor quality job will last far longer than the sweetness of that cheap price!

  5. #5
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    yes its a 4L60-E is it colum shifter or a floor shifter? check the linkages

    later
    JJ
    Have you ever been kissed by a goat?

  6. #6
    Insane Network Engineer rlith's Avatar
    Join Date
    Dec 2002
    Location
    Pittsburgh, PA
    Posts
    2,588
    Originally posted by jj97blazer
    yes its a 4L60-E is it colum shifter or a floor shifter? check the linkages

    later
    JJ
    95 and up use a cable for both column and center shift. If his tranny fluid was brown instead of red he's burning up the tranny. It needs a rebuild.
    Support Sattelite Radio! Goto www.siriusbackstage.com
    goto http://www.pghconsulting.net/teal to see my updated pics!
    ____________________________
    95 S10 Blazer 4x4, Vortech CPI, EGR mod, 99 Centerconsole w/ shifter, , 2001 Extreme zq8 steering box, Pioneer head unit, Leather interior

    -- I won't bag it and/or drop it, because face it, I'm too old to have a ghetto-mobile
    "I live with 2 retards and a deaf person.....It's not so bad..." --Grandma

  7. #7
    ls1+t56+01=love low86blazer's Avatar
    Join Date
    Jul 2004
    Location
    Hockey town of pittsburgh
    Posts
    4,178
    thanks for the input...its only reverse as far as i know...didnt smell the fluid ill check it out today....

    i do not have the right reader to see if it would be throwing codes..would it be throwing codes?

    I thinka filter change and oil change would be kinda waste?


    we cant afford a rebuild so i might have to buy a junkyard one...

    would replacing the clutch pack be a diffucult job?

    The reverse lights kickon and its like its in nuetral now b4 my mom said that u really had to press it to get it to reverse...

    i really hope its not burnt...:(
    edit: its 4x4 to
    Quote Originally Posted by bayhustle81 View Post
    can i add the vortec to this 4.3 if it didnt come with one?
    Quote Originally Posted by Superbee View Post

  8. #8
    One 4 door & one 2 door PJB's Avatar
    Join Date
    Jul 2004
    Location
    Rotterdam, NY
    Posts
    1,355
    A 4l60e is an electronic 700r4.
    I think reverse and second gear work off the same parts so second gear might be gone too.

    To replace the clutch packs you need to take the whole tranny apart and thats what a rebuild is.

    Pulling it yourself is gonna be a real PITA. You need to pull the transfer case off and then move the torsion bars out of the way to be able to get the tranny down.
    Not something you would want to do on the ground.

    A fluid and filter change wont help at this point.
    Paul
    '05 Hyundai Elantra GLS- 2.0 DOHC/5 speed
    '92 Ford Mustang LX- 5.0/AOD

  9. #9
    Insane Network Engineer rlith's Avatar
    Join Date
    Dec 2002
    Location
    Pittsburgh, PA
    Posts
    2,588
    No need to remove the tortion bar... I've swapped transmissions (automatic in my 92 and 95) (1st and second gen) Tortion bars won't be in the way. Though overall it's an 8-10 hour job
    Support Sattelite Radio! Goto www.siriusbackstage.com
    goto http://www.pghconsulting.net/teal to see my updated pics!
    ____________________________
    95 S10 Blazer 4x4, Vortech CPI, EGR mod, 99 Centerconsole w/ shifter, , 2001 Extreme zq8 steering box, Pioneer head unit, Leather interior

    -- I won't bag it and/or drop it, because face it, I'm too old to have a ghetto-mobile
    "I live with 2 retards and a deaf person.....It's not so bad..." --Grandma

  10. #10
    Registered User jj97blazer's Avatar
    Join Date
    Nov 2002
    Location
    Selma, North Carolina
    Posts
    522
    oh ok cool. but my tranny fluid is brown but it because my dip stick is rusty. ive herd that happens alot but thats just hear say so im not sure about it. but i do know its brown from rust so maybe thats why his moms is brown. i for a fact mines not burning anything. it just sounds like to me that that gears gone. but other than that ive no clue.

    later yall
    JJ
    Have you ever been kissed by a goat?

  11. #11
    ls1+t56+01=love low86blazer's Avatar
    Join Date
    Jul 2004
    Location
    Hockey town of pittsburgh
    Posts
    4,178
    man this holiday season looks like its gonna suck...


    i dont know what to do..:(
    Quote Originally Posted by bayhustle81 View Post
    can i add the vortec to this 4.3 if it didnt come with one?
    Quote Originally Posted by Superbee View Post

  12. #12
    Beer,Its whats for dinner Paraquat's Avatar
    Join Date
    Feb 2002
    Location
    Connecticut
    Posts
    2,057
    2000 the first time
    1500 the second time (return customer discount, even though it was a diff truck.)


    --Steve
    I hate my truck.

  13. #13
    Registered User x_concepts's Avatar
    Join Date
    Feb 2004
    Location
    Texas
    Posts
    2,746
    Theoretically, you can just replace your clutch packs, but it would cost you almost as much as rebuilding the whole tranny less the rest of parts. I think the parts run about 150-200$ and the rest is labor. But it wouldnt be a very good idea because the new ones can burn up pretty quick when you dont change everything.

    I paid 960 when I had mine rebuilt. But yours could be cheaper because it doesnt have as much damage to it. They gave me a quote of 600-900 a week before it burnt up. Just get yellowpages and start calling every transmission place you can find in there and ask them for a quote.

    Also I wouldnt go to a junk yard. A couple of years ago we bought a tranny there for our mini van, paid 400$ for it, and then had to buy another one a couple of months later.
    VLAD

    My 95

  14. #14
    ls1+t56+01=love low86blazer's Avatar
    Join Date
    Jul 2004
    Location
    Hockey town of pittsburgh
    Posts
    4,178
    thanks xconcepts,

    weve never rebuilt a transmission... the cost is what were worried about,my dads gonna go talk to a a transmission place down the road, bertalinos.

    from the advice ive gatherd so far the reverse and second gear run on the same gear?
    and sense the second gear still works that band is still good and?

    update: i found out that also when driving it doesnt want to shift unless u step off the gas and back on it. whats that tell you guys?

    junkyard probably would be are only option other than a easy fix of this tranny...like ive said we dont have the money right now for a 1000 dollar rebuild unless we get a loan n that shit...

    my 86 blazer blew its tranny a couple years back and the guy said it this one doesnt work just bring it back and ill give u another...

    sorry for the novel..

    apreciate any and all help so far
    Quote Originally Posted by bayhustle81 View Post
    can i add the vortec to this 4.3 if it didnt come with one?
    Quote Originally Posted by Superbee View Post

  15. #15
    Registered User x_concepts's Avatar
    Join Date
    Feb 2004
    Location
    Texas
    Posts
    2,746
    Originally posted by low86blazer
    update: i found out that also when driving it doesnt want to shift unless u step off the gas and back on it. whats that tell you guys?
    That your clutch packs are going out. At this point it wont last much longer. I think mine laster about a month.
    VLAD

    My 95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •