Results 1 to 4 of 4

Thread: air conditioning HELP!

  1. #1
    Registered User sbcs15's Avatar
    Join Date
    Nov 2002
    Location
    Denton Tx
    Posts
    338

    air conditioning HELP!

    My a/c hasn't worked since I have owned it.
    But I put a hot wire to the compressor clutch and let it run for a minute and it blew COLD!! MY pressure is also OK.
    My question is what elso could it be and how do you test the components? Thanks
    NOS is like a hot chick with a STD, You know you want to hit but your afraid of the consequences!

  2. #2
    too much fun [meph]'s Avatar
    Join Date
    Dec 2003
    Location
    NW Indiana
    Posts
    771
    air...... con...dition..ing???? what is this thing you speak of? oh wait.. its that thing i threw in the garbage.. lol.

    im sorry im whoring, but i had to :) that and.. there's a proper place for this thread.
    stupid low. layin door on a 22/24 combo, comin soon to a street near you



  3. #3
    Double Bagged s10blaza's Avatar
    Join Date
    Mar 2003
    Location
    El Paso, TX
    Posts
    5,951
    grab yourself a voltmeter from the clutch all the way back to the instrument cluster switch to the fuse panel. You're bound to find something

  4. #4
    Registered User syclonekid43's Avatar
    Join Date
    Jan 2003
    Location
    ct
    Posts
    5,314
    might want to check the pressue switch. or what ever that switch is called on the acumulator(sp)
    91 GMC SYCLONE(fast),88 2wd blazer(old school and sold),88 S-10 BLAZER(sold),92 4dr 2wd blazer(pink and bagged)93' s-10 blazer(plow truck),88 GTA TUNE PORT(blown motor),97 MXZ 670,01 YAMAHA RAPTOR(sleeping),87 YSR 50 CC WITH A 125 CC(never be done)
    THE SURGEON GENERAL WARNING NEVER SAID ANYTHING ABOUT SMOKING A FORD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •