Page 5 of 6 FirstFirst ... 3456 LastLast
Results 61 to 75 of 85

Thread: 355 Still flooding

  1. #61
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    U never said anything about a cam, what are the specs, and which two computers are you talking about.


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

  2. #62
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Originally posted by Superbee
    U never said anything about a cam, what are the specs, and which two computers are you talking about.
    Stock 87' corvette cam. The bottom end of the engine is from a corvette.
    Specs are : Duration at lash point: 294/294 (or at .050" 202/206)
    Maximum lift: 403/415.
    Valve lash: 0/0
    Lobe centerinline and Lobe center angle: 115
    I had the wire for the retrieving of the ECM codes connected to engine ground on accident, so I think I fried 2 computers I had. I just got another computer from the junkyard, and found another computer from a 305 that I bought for parts. I hooked the 305 computer up and it was running better than with the 350 computers.
    I ran it for 15 minutes, and found that I need to find a better solution to a 90Degree angle in the coolant line for the heater core (any solutions? the coolant line goes from the back of the intake manifold right next to the distributor)
    My oil pressure at idle was 60.

  3. #63
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    That cam is small so that should be ok. What computer is it. It should have the model number on it. Try to get the 1227747.


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

  4. #64
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Originally posted by Superbee
    what computer is it. It should have the moddel number on it. Try to get the 1227747.
    That's not what the 305's computer was. I don't really want to disconnect it since it's connected to the truck right now, and I'm in the middle of making supper for my mother and I. :(

  5. #65
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    Oh yeah, if the computer is fried, it wont keep the engine from running.

    Go eat:D


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

  6. #66
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Well the other computers were injecting too much fuel.
    Should I swap back to the 1227747?
    I wanna say the 305 computer is from like 82...

  7. #67
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    If its the 1227747 yeah, switch back.


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

  8. #68
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Originally posted by Superbee
    If its the 1227747 yeah, switch back.
    OK, you little Robot.

  9. #69
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    http://www.geocities.com/lycanthropi...ineRunning.wmv
    Idles like shit.
    Keep in mind this is it without exhaust on...

  10. #70
    It's all about to change winditup57's Avatar
    Join Date
    Oct 2005
    Location
    Davenport, IA
    Posts
    2,064
    It didnt sound all that bad...what is the timing set at..if it is retarded too much...it will idle rough like that.
    ______________________________
    You dont grow out of stupid...you have it for life.
    Build 'em light and wind 'em tight!!
    1980 Malibu Classic 2 DR

  11. #71
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Originally posted by winditup57
    It didnt sound all that bad...what is the timing set at..if it is retarded too much...it will idle rough like that.
    My dad and I set the timing and got it to sound that "good" as the best possible...

  12. #72
    It's all about to change winditup57's Avatar
    Join Date
    Oct 2005
    Location
    Davenport, IA
    Posts
    2,064
    So..did you use a light or just time it by ear then? I know with my 87 tbi 350 in my work truck..you have to unplug that wire on the drivers side firewall to get the timing right...is this the case with yours?
    ______________________________
    You dont grow out of stupid...you have it for life.
    Build 'em light and wind 'em tight!!
    1980 Malibu Classic 2 DR

  13. #73
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    Yeah that does idle like shit. Has it had time to learn the idle strategy yet? Like if you leave it running a while does it smooth out of have you ran it much, any yeah, how and where did you set your timing.

    Is it loading up? thats how mine ran with the 4.3 computer in, it would have to much fuel it would load up and hit on about 5 cylinders.


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

  14. #74
    Registered User lycan's Avatar
    Join Date
    Feb 2003
    Posts
    1,105
    Yeah we timed it by ear, and I believe you have to disconnect that cable that you're talking about. I didn't do that though since I do not have a timing thing on the timing cover. :(

  15. #75
    Banned
    Join Date
    Nov 2002
    Location
    Lyndon, Kansas
    Posts
    7,511
    awww! You HAVE to do that right man!


    89' S10 blazer 4wd: 355, 650 dp, rpm intake, comp 282 roller cam, modified vortecs, T56 Six speed, 8.8 ls rear, headers, x-pipe, spintech pro street mufflers, and......AC

    Blazer burnout video - http://www.youtube.com/watch?v=sP7iLypoDI4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •