Results 1 to 5 of 5

Thread: running a lot better!

  1. #1
    The Baby Seal Says: drewdaddyblazin's Avatar
    Join Date
    Oct 2001
    Location
    Moore, Oklahoma
    Posts
    1,957

    running a lot better!

    You guys probably saw my last post abotu fuel pressure... Well i got it running better! But heres a nice story...

    Today on the way home from school it REALLY started running like shit... It sounded like it had a huge cam and the timing was all off.. It was louder than it normally is by far. But damn, did it sound fucking mean! Luckly i got home and it didnt stall on me so then i let it cool down and got to tinkering with it...

    I started looking for obvious things, anything disconnected, fluid leaks, checked all bolts were tight... Then i started it up and it didnt help, still running weird. Im like well it must be electronic because it ran fine this morning and yesterday, just as soon as i started it up to go home it started running like shit... If it was mechanical, there definately would be some really bad signs like smokey exhuast, bad noises, etc... Anyways

    So i thought, maybe i should start checking my sensors. I pushed the lever on the Throttle position sensor while it was running. Normally, the injectors would throw out a lot of fuel. No change... Im like Well theres a problem right there! I got out my multimeter to check its readings. It was fine, 5 volt reference, and .51 volts at idle on the signal.. I moved the lever, good readings...

    So, the computer seems to be ignoring the TPS sensor readings. Thats probably why it ran like shit and had no throttle response. What could it be? I remembered, i FIXED that vaccum leak yesterday! I bet the computer is expecting that nasty leak and its not there. So it adjusted and put the computer in "limp home mode"... So, i disconnected the battery to clear the comp. Started it up after a few mintues and what do ya know, it was back to normal and very healthy sounding!

    Ive learned a lot over the past few years...
    (08:25:41 PM) AndySeals355: shes one of those jesus loves everyone types lol
    (08:25:42 PM) Zachary188: when she's ontop you'll have the cross necklace hitting you in the face!
    (08:25:49 PM) AndySeals355: LMFAO

  2. #2
    Registered User primus's Avatar
    Join Date
    Jul 2002
    Location
    ontario canada
    Posts
    896
    awesome nice to hear of sucess :D
    RUN WITH SIZZORS!!!, I DO!!!


    94 sonoma ext cab daily

    86 blaze 2 dr 2wd ... v8 and layd on 18's






  3. #3
    Registered User
    Join Date
    Jul 2004
    Location
    Benfleet 30 miles eastof London
    Posts
    140
    good news bud, its good when it goes your way aint it.:)

  4. #4
    The Baby Seal Says: drewdaddyblazin's Avatar
    Join Date
    Oct 2001
    Location
    Moore, Oklahoma
    Posts
    1,957
    Yahhh. Well actually it looks like my custom chip is going bad, thats why it would go into limp home mode. I got the hypertech chip in there now and it runs fine. I havent put back in the custom one just yet. It might have just needed to be reseated and or contacts cleaned.

    But it doesnt matter anyway, i got a chip programmer in the mail and im going to start making my own chips.
    (08:25:41 PM) AndySeals355: shes one of those jesus loves everyone types lol
    (08:25:42 PM) Zachary188: when she's ontop you'll have the cross necklace hitting you in the face!
    (08:25:49 PM) AndySeals355: LMFAO

  5. #5
    Search Button Mod BlazerINtheWork's Avatar
    Join Date
    Nov 2002
    Location
    Jacksonville, FL
    Posts
    5,525
    nice drew, glad it was something simple. you are really getting a feel for your truck now. good luck makin the chips.
    Originally posted by Baggd2DaXtreeme
    anyone who posts regularly and doesnt donate is a freeloader.
    Quote Originally Posted by banginjimmy(in reference to BlazinLow) View Post
    There are those times where its simply better than real life
    4 Door Love

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •