Results 1 to 15 of 15

Thread: "anti lock" light came on??

  1. #1
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489

    "anti lock" light came on??

    first of all im assuming this is for anti lock brakes, but nothing seems wrong, and its 3 days b4 carlisle!!:mad:

    was just driving around tonight and noticed something annoying coming from the dash lol, looked down and the orange light was on... was like wtf!

    anyone have any ideas where to look?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  2. #2
    Registered User 91blazins10's Avatar
    Join Date
    Jun 2005
    Location
    Pittsburgh,PA
    Posts
    337
    unplug it all before it goes crazy and you get into a accident

  3. #3
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    unplug what, the abs?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  4. #4
    Registered User 91blazins10's Avatar
    Join Date
    Jun 2005
    Location
    Pittsburgh,PA
    Posts
    337
    yep

  5. #5
    long member bigdawg's Avatar
    Join Date
    Oct 2001
    Location
    Butler, KY
    Posts
    1,404
    well you probably have a bad sensor at one of the wheels. i have the same thing happen to my bravada. i just pulled the relay for the abs and that will revert you brakes to regular brakes.
    2000 Red Dime sitting low.and pretty.

  6. #6
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    so ur saying alls i gotta do is take out the abs relay? wheres that at? lol and shouldnt i try to find out which wheel its coming from? is it bad to still drive it like this?



    would this have anything to do with my cruise control not working? i was on my way home from work tonight and was messing with the cruise and i couldnt get it to work, i thought i might be from swapping the shifter over to the center shift, but i moved the column to D and it still didnt do anything
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  7. #7
    . CBZED101's Avatar
    Join Date
    Aug 2002
    Location
    San Antonio, TX
    Posts
    4,211
    Quote Originally Posted by 91blazins10 View Post
    unplug it all before it goes crazy and you get into a accident
    ??? I have 4 wheel ABS and my ABS light has been on for like 3 years and I haven't had it ever go "crazy"

  8. #8
    Registered User blazzerman101's Avatar
    Join Date
    May 2003
    Location
    Cloquet, MN
    Posts
    849
    mine comes on and off at random times. it always has since iv owned it. i replaced the censors and it still does it. nothing is wrong with it tho. my abs still works fine every time but the little orange light is so fucking annoying when it pops on. *shrugs*

  9. #9
    long member bigdawg's Avatar
    Join Date
    Oct 2001
    Location
    Butler, KY
    Posts
    1,404
    i think the relay for the abs is on the driverside fenderwell. i cant remember. i will check today if my wife doesnt take off in the bravada.:mad: but ya, the light will prolly stay on regardless of if you fix it. gm abs stinks and isnt worth the headache. i recently changed my digi cluster and pull the bulb for the abs. no more annoying light.
    2000 Red Dime sitting low.and pretty.

  10. #10
    Registered User 91blazins10's Avatar
    Join Date
    Jun 2005
    Location
    Pittsburgh,PA
    Posts
    337
    I was talking about just unpluging everything from the abs module to disable it, In my blazer I was driving along twice and it decides to kick in at random times and will make you crash I had to ram into the curb to stop, typhoon has had the abs deleted since I got it, read this http://www.syty.net/forums/showthrea...ing+abs+delete
    Last edited by 91blazins10; 08-02-2007 at 10:02 AM.

  11. #11
    Your mom's box! slammins15's Avatar
    Join Date
    Nov 2001
    Location
    surrounded by stupidity
    Posts
    6,323
    Its probably just a broken wire at one of the wheel sensors no big deal. Easy fix if thats the problem
    I'm a black ninja motherfucker!



  12. #12
    Registered User syclonekid43's Avatar
    Join Date
    Jan 2003
    Location
    ct
    Posts
    5,314
    1st gen blazers were know for the wire to break at the front wheels. pull the front wheels off and look at the wire between the senor and the plug on the frame.
    91 GMC SYCLONE(fast),88 2wd blazer(old school and sold),88 S-10 BLAZER(sold),92 4dr 2wd blazer(pink and bagged)93' s-10 blazer(plow truck),88 GTA TUNE PORT(blown motor),97 MXZ 670,01 YAMAHA RAPTOR(sleeping),87 YSR 50 CC WITH A 125 CC(never be done)
    THE SURGEON GENERAL WARNING NEVER SAID ANYTHING ABOUT SMOKING A FORD

  13. #13
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    Quote Originally Posted by syclonekid43 View Post
    1st gen blazers were know for the wire to break at the front wheels. pull the front wheels off and look at the wire between the senor and the plug on the frame.

    i didnt take the wheel off but i was looking under neither and i didnt see any sensor or wires, just 2 hoses. where do i wanna look for this sensors?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  14. #14
    Registered User syclonekid43's Avatar
    Join Date
    Jan 2003
    Location
    ct
    Posts
    5,314
    sensor is in the whhel hub. the other thing you saw that looks like a hose might be the wires. the are wraped togther in black heat shrink. and they can ook like a hose. pull the wheel and follow the sensor
    91 GMC SYCLONE(fast),88 2wd blazer(old school and sold),88 S-10 BLAZER(sold),92 4dr 2wd blazer(pink and bagged)93' s-10 blazer(plow truck),88 GTA TUNE PORT(blown motor),97 MXZ 670,01 YAMAHA RAPTOR(sleeping),87 YSR 50 CC WITH A 125 CC(never be done)
    THE SURGEON GENERAL WARNING NEVER SAID ANYTHING ABOUT SMOKING A FORD

  15. #15
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    drove all the way down to carlisle and back no problems, lol and got home and realized the light wasnt on anymore so... w/e :p:
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •