Page 2 of 6 FirstFirst 1234 ... LastLast
Results 16 to 30 of 80

Thread: plug problems...

  1. #16
    Zombie Killer 6SpeedBlazer's Avatar
    Join Date
    May 2004
    Location
    Lake St. Louis
    Posts
    6,594
    Quote Originally Posted by UnfinishedBusin View Post
    DO YOUR HOMEWORK NUMBNUTS! YOUR OBD/CEL WILL TELL YOU IF YOU HAVE A CYLINDER RUNNING RICH OR LEAN... I'm the lead mechanic at our shop, I know what I'm talking about and seeing as how I just rolled a blazer out of the shop 2 days before I wrote on this thread, I'm sure I would know what I'm talking about... read up Charlie Brown - http://www.obd-codes.com/p0172 - that obd plug will tell you a hell of a lot more when you know what it is capable of doing. Just don't tell me it won't do something for you when it will!!

    now, carry on with the updates on this thread please, just wanted to put someone in their place!


    you can also do some search for the type of coil you have and type of distibutor you have and what the output is for your combination, then get out a multi-meter, shove the probe into your wire and start it up, read what the multi-meter says - that will tell you a heck of a lot more accuracy then "set it to 20 and if it jumps it you're good" that don't mean crap, those few rounds might jump it, but is it still jumping it at 3000rpm, is it still jumping it while accelerating?? lots of questions that "if it jumps its good" won't cover for you my friend... I will lean more towards a leak or even a clog somewhere though, but it's still there for you to look into the spark issue.... who knows, could be a fuel pressure problem too...
    way to call some one out and make your self look like more of a tool.

    obd1 which is what the OP is working with will NOT tell you which cylinder is running rich/lean.

    obd2 on the other hand WILL tell you problems with individual cylinders.

    what is the name of your shop? i would like to know so i can recommend that no one ever goes to at seeing as how the "lead mechanic" is so incompetent he probably cant wipe his own ass.

  2. #17
    Hustle By Any Means UnfinishedBusin's Avatar
    Join Date
    Jan 2010
    Location
    Oklahoma City, OK
    Posts
    37
    sorry fucktard, didn't see where he posted what year it was..... im not looking at it so I don't know, just assuming is all.... i'll let you "professionals" take care of it. and the next time someone from Louy comes down to OKC to get their car worked on, I'll let you know via PM ok? cause I don't think i have seen a Louy car out there, its a tow shop, not a dealership....

    so now carry on... K? damn, try and offer .02 and ya'll jump shit like its the end of the world! damn i hate this site...

  3. #18
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    "ASSUME"= ASS-U-ME. Perhaps you should pay more attention and ask questions before you jump to conclusions.

  4. #19
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    come on guys calm down lol...


    and not to piss anyone else off, under my avitar, its listed "93 and 94 blazer", to most ppl that would mean it has the cpi engine, unless otherwise stated... but ANYWAY!


    the wires are taylor 8 mm, and i have a msd blaster coil, which has never given me any problems in the past. its just something with that one plug not burning the fuel off, either becuz the injector is sending to much fuel down that cylinder, or the plug isnt firing correctly...


    or obviously for some other reason that i cant put my finger on it, thats why im turning to you guys for some extra help... NOT FIGHTING. it was just a miss understanding
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  5. #20
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    Do you have a fuel pressure gauge? Check your pressure, if an injector is stuck open it will be low.

  6. #21
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    ill have to check to see if i can get one...
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  7. #22
    LQ4/LS1 Turner's Avatar
    Join Date
    Jul 2006
    Location
    Kelowna, B.C.
    Posts
    562
    Quote Originally Posted by UnfinishedBusin View Post
    sorry fucktard, didn't see where he posted what year it was..... im not looking at it so I don't know, just assuming is all.... i'll let you "professionals" take care of it. and the next time someone from Louy comes down to OKC to get their car worked on, I'll let you know via PM ok? cause I don't think i have seen a Louy car out there, its a tow shop, not a dealership....

    so now carry on... K? damn, try and offer .02 and ya'll jump shit like its the end of the world! damn i hate this site...
    i love people that run their mouth before they even know what there talking about, ill let this "mechanic" solve your problem seeing how im only a journeyman tech with 4 years of school and lots of experience.

  8. #23
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    come on guys! lol it isnt my fault he posted before reading!

    im the one that needs help with this injector/plug problem haha


    turner, are you leading more towards a faulty injector?


    and if so, cant i somehow switch to an updated version of the infamous spider injector like the newer s10s run? i thought i was reading about that somewhere...
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  9. #24
    LQ4/LS1 Turner's Avatar
    Join Date
    Jul 2006
    Location
    Kelowna, B.C.
    Posts
    562
    ya sounds like the poppet valve on the end of the injector is stuck open on that one cyl, pretty common problem, you could try a fuel system clean, might work, but chances are your gonna have to replace the injector/spyder assy. i couldnt see it being a lack of spark at only one cyl seeing how the rest work fine, theres only one coil, and the wire seems to be fine you said. and second i was never trying to start anything, people with egos should go back in the closet :)

  10. #25
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    haha i know i know... i was thinking the same thing tho with all the wires being good, and having only one coil. i was leading towards that injector being stuck open on that cylinder. but i didnt wanna go and buy a whole new spider assembly if i could somehow fix just that one leg of the spider.

    and i put fuel cleaner in like atleast once a month so i doubt dumping a load of that in will do anything but waste more money that i dont have lol

    plus how much do those damn injectors run now a days? i think when i got mine it was close to 300 or something!
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  11. #26
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    You might get lucky and it just needs to be cleaned but if its failed there isnt a whole lot you can do besides replace the unit. The are some good places that sell reman. units. There is even someone who makes a HI-Performance unit but its not really worth the money.

  12. #27
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    yea im not looking in to anything high performance anymore for this motor. but say i tear the intake plenum off, pull the injector out. then what? just take some 2+2 to that leg of the spider? or some other for of cleaner?

    and i believe i got my spider the last time from advanced, tho it was something that i needed asap. i couldnt wait to search around for a better price. and then ill just need to pick up a gasket for the intake as well.
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  13. #28
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    http://cgi.ebay.com/ebaymotors/KENT-...motiveQ5fTools

    Ive never used this but if your gonna pull the spider you may as well try something like this. As far as cleaning I would just get some throttlebody cleaner and go to town on it.

  14. #29
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    im just gunna try cleaning it i guess.. seeing if i can notice anything wrong with it... and go from there maybe... only cost like 10 bux for a new gasket
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  15. #30
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    http://www.injectorwhse.com/servlet/...njector/Detail


    does that seem right? lol all the others are priced from 250-300
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •