Page 4 of 6 FirstFirst ... 23456 LastLast
Results 46 to 60 of 80

Thread: plug problems...

  1. #46
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    any ideas on what i could try now? i dont have a new spider, i just wanted to rip it apart and see what it looked like inside there..








    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  2. #47
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    pull all your injectors out of there holes and turn the key on but dont start the engine. See if any are leaking.

  3. #48
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    notice how the cylinder port hole, or what ever it is, all the way in the back is dry... could that have anything to do with my problem?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  4. #49
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    just pulled the three hoses out on the pass side... the only one that had anything come out was the back one... start dripping out when i first turned on the key, then didnt do much, unless i shook it then more gas came out..

    so id say thats the problem? nothing i can really do to fix it :-\?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  5. #50
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    I did notice that. That would be cylinder wash which is due to an extremely rich mixture. The gas washes the cylinder/port clean because its just pooring into it. Normaly its just a trail but Ive not delt with poppets much personally.

  6. #51
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    I dont know of much you can do to fix it unless its just clogged and cleaning fixes it. May just have to replace it.

  7. #52
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    i thought it was just weird that im having problems with the rear pass side cylinder, and that seems to be the one thats dry... course it looks as if its just dumping the gas right down the cylinder and out the exhaust lol.



    is there anything i could do to try and fix the leaking hose? maybe soak it in a little bit of 2+2?
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  8. #53
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    Yeah it looks drie because the gas is cleaning it then evaporating. That injector it probly pooring gas out.

  9. #54
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    oh it deff is... my trailblazer ss with the 6.0 engine gets better gas mileage than my 4.3 lol. thats bad. im lucky to get 200 miles to a full tank.


    i guess i can try soaking it. see if i can get it to stop leaking. i really dont have money to fork out for a new injector! goddamn chevys anyway haha
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  10. #55
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    Haha yeah I know what you mean $ being tight and all. Yeah just pull the whole unit off and clean the hell out of it and hope for the best. When is the last time you replace you fuel filter? If its just dirty replacing the filter might help it to not happen again.

  11. #56
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    um that was done since ive owned the blazer, and ive had it now for 6 years i wanna say...


    just called to two different auto parts stores... both have one in stock for 279.99...


    ugh i should just replace the damn thing while i have it torn apart! i soaked that hose in 2+2 and it still leaks... hell even after i turned the key off it was coming out a little...
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  12. #57
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    That suckles. Dont know what else to tell you. I dont even have $100 to spare myself lol. Id give you the $ if I had it.

  13. #58
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    haha tell me about it... im working a side job installing doors for my neighbor.. so i guess ill just rack up the CC bill even higher, and use that money for when the bill comes.
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



  14. #59
    Registered User
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    326
    Sounds like as good a plan as any.

  15. #60
    IlluSive XpecTaionS l1ld3v1lrydr's Avatar
    Join Date
    Jan 2005
    Location
    middleburg, pa
    Posts
    1,489
    so i went and bought the new injector.. installed it and so far everything seems to be better..

    also in the process of reinstalling everything, found out why my cruise control hasnt worked in years! haha, the cable was broke right at the backet by the intake... luckily i had my old one off my body dropped blazer and since ill no longer be running CC on that one, i just swapped them. and now that works... so all in all i geuss it was a good night haha..


    well see how she goes from here on out. ill pull that back plug that was having the problems in a few days and see if its wet or not.


    thanks for all the help guys!
    :tongue: w1shf00l th1nk1n' :boink:

    4 door love... or... love-in the 4 door... :bigthumb:



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •