Results 1 to 13 of 13

Thread: removing the trans for a rebuild

  1. #1
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617

    removing the trans for a rebuild

    once the blazer was on jackstands, and you drain the fluid from the trans

    remove the flywheel/converter dust cover


    comes by removing the four 10mm bolts


    next remove the three bolts holding the torque converter 15mm bolts(no pic)

    remove the driveshaft

    disconnect the electricals, shift linkage and trans cooler lines




    support the trans and remove the cross member and the six bolts holding the bell housing to the rear of the motor, then unseat the trans from the motor and slide it far enough back to clear the dowels and flywheel, and lower the trans out.





    then your left with this



    i had to remove the starter and my passenger side header too

    here's a pic of the exhaust for the hell of it
    Last edited by blazin4low; 03-07-2011 at 04:27 PM.
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  2. #2
    Zombie Killer 6SpeedBlazer's Avatar
    Join Date
    May 2004
    Location
    Lake St. Louis
    Posts
    6,594
    trans rebuild my ass, i see the LSx exhaust manifolds sitting on the ground.

  3. #3
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    Hahahaha....that was from my buddy's 2010 SS Camaro long tube header install. You see the muffler next to the manifolds???

    But it did get me thinking since they are still at my house
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  4. #4
    Zombie Killer 6SpeedBlazer's Avatar
    Join Date
    May 2004
    Location
    Lake St. Louis
    Posts
    6,594
    i thought those were both cats.

  5. #5
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    No one set of cats was used on another blazer and the other set is still bolted to the manifold
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  6. #6
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    well, got my trans back and installed finally. no pics of the finished trans and install, because 1. I wanted to get the damn thing back in and didn't want to stop for pics, 2.the trans looked the same, minus I painted the heat shield with black ceramic paint, and 3. if you want to see what a trans looks like installed, look under your own truck.

    the new trans got a 4.3 stock stall converter which is a 2065 stall, flashes around 2100-2200, shift kit, all new internals, and a corvette servo. The new transmission feels great, shifts hard, and pulls harder in mid range and top end. From a dead stop I rolled into it and she started to kick sideways as she shifted into 2nd. When it shifted to 2nd it threw me back into the seat and since my hand was resting on the floor shifter it ratcheted back into 3rd on my shifter. Makes driving the blazer fun again.

    if you need anything done on your auto trans look for transbuilderguy on fullsizechevy.com
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  7. #7
    Zombie Killer 6SpeedBlazer's Avatar
    Join Date
    May 2004
    Location
    Lake St. Louis
    Posts
    6,594
    I dont think your transmission looks the same as mine...

  8. #8
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    no it doesn't.....but refer to my last pic of the exhaust and that's what a transmission installed looks like
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  9. #9
    Registered User dragnblazer's Avatar
    Join Date
    Mar 2004
    Location
    Las Vegas, Nv
    Posts
    2,102
    would this also be the same way to remove a 700r4 and the 4l60?
    My project thread 89 bagged 2door
    http://www.blazinlow.com/forum/showthread.php?t=68023

    Wife's daily
    2002 chevy blazer 4 door 2wd ls

    My daily
    2000 Gmc jimmy 2 door 5 speed

  10. #10
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    mine is a 4L60e......so yes it should be
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  11. #11
    Registered User dragnblazer's Avatar
    Join Date
    Mar 2004
    Location
    Las Vegas, Nv
    Posts
    2,102
    i wasnt sure what you were running i dont belive i saw it anywhere in your thread. thanks. my truck make a werrid noise i think it may be coming from the tranny. this will help me.
    My project thread 89 bagged 2door
    http://www.blazinlow.com/forum/showthread.php?t=68023

    Wife's daily
    2002 chevy blazer 4 door 2wd ls

    My daily
    2000 Gmc jimmy 2 door 5 speed

  12. #12
    5.7L VORTEC 350 blazin4low's Avatar
    Join Date
    Aug 2002
    Location
    Jax,FL
    Posts
    2,617
    yeah.....I put a '97 Vortec 350 and 4L60e in my blazer

    what's the noise?
    http://i158.photobucket.com/albums/t114/VortecBlazer/sidredo.jpg
    Tuned by Bland Tuning
    Transmission built by Transbuilderguy on FSC!
    Marine Intake swap by me

  13. #13
    Registered User dragnblazer's Avatar
    Join Date
    Mar 2004
    Location
    Las Vegas, Nv
    Posts
    2,102
    by my truck i mean the 02 4L60e. sounds like the motor is reving high on the rpm but its not. then goes away after a little while. it dont slip and it made the noise sent i bought it. i changed the filter and fluid. its not over full on tranny fluid. the magnet in the pan had some dark grease looking shit attached but no huge pieces of metal. all the metrial was fine and grease. shifts around 2500 or 3000 rpm. not even sure if its the motor or trans. if i could i had the cash would drop a v8 in both my blazers.

    here in nevada you have to do pre 1982 and has to have all the smog that was on that motor.
    Last edited by dragnblazer; 04-11-2011 at 01:01 AM.
    My project thread 89 bagged 2door
    http://www.blazinlow.com/forum/showthread.php?t=68023

    Wife's daily
    2002 chevy blazer 4 door 2wd ls

    My daily
    2000 Gmc jimmy 2 door 5 speed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •