Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

Thread: anybody running a rear sway bar on bags????

  1. #31
    will work for food! phatfarmer2's Avatar
    Join Date
    Dec 2003
    Location
    North NJ
    Posts
    7,295
    do you have a pic of the setup? with the truck aired up at ride height push on the truck a few times to get it to sway side to side, watch the rear compared to the wheel well.. does it move a ton? it will move some on the tires, but does the rear walk any?
    Grounded 4 Life
    "continuing where the factory left off"

    Street Source page

    Projects i've done

    V8 Love
    Pneumatic Love

  2. #32
    Registered User scooterb's Avatar
    Join Date
    Jun 2009
    Posts
    142
    ill get u a pic .....the rear don't walk .....i push on it as hard as i can an it will hardly move

  3. #33
    Registered User scooterb's Avatar
    Join Date
    Jun 2009
    Posts
    142

    only pic i have on me

  4. #34
    Registered User
    Join Date
    Jul 2004
    Location
    Birmingham, Al.
    Posts
    86
    I realize this is old( and you may have the problem worked out ), but from the picture it doesn't look like there is much angle on those upper bars( not enough triangulation ). That could be allowing the rear to shift laterally like a parallel 4 link. A panhard bar or other form of locating device( like a watts link ) might be more help than a sway bar.

    Or in your case it could just be the angle of the picture making it look insufficient. Might look into it though.
    I hope you have already figured out the problem though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •