Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36

Thread: tell me what u think

  1. #31
    Registered User scooterb's Avatar
    Join Date
    Jun 2009
    Posts
    142
    what all u need to do

  2. #32
    Doesnt look like this supernova's Avatar
    Join Date
    May 2002
    Location
    baton rouge, la
    Posts
    6,558
    need to fix my exhaust and figure out wtf happened to my wipers. With all this rain, and no wipers, i havent driven it in a while. Im assuming the motor died for them, but havent had time to go grab one form the junk yard. Nothing major, just havent made time for it. Hopefully one junkyard trip should net me everything i need besides a little wrenching time. Had a few other stupid things i just fixed with my steering too.

  3. #33
    Registered User scooterb's Avatar
    Join Date
    Jun 2009
    Posts
    142
    i dont lik how high my truck idle so im tryin to find out what i need to do to get it to idle low ....right now its about 1500 rpm i want it more at about 700

  4. #34
    loving the low life layitlo_88's Avatar
    Join Date
    May 2003
    Location
    Carrollton Ga
    Posts
    2,721
    Quote Originally Posted by supernova View Post
    need to fix my exhaust and figure out wtf happened to my wipers. With all this rain, and no wipers, i havent driven it in a while. Im assuming the motor died for them, but havent had time to go grab one form the junk yard. Nothing major, just havent made time for it. Hopefully one junkyard trip should net me everything i need besides a little wrenching time. Had a few other stupid things i just fixed with my steering too.
    Don't forget to check to see if it needs a new ground. I would check that before getting another motor.


    www.cardomain.com/ride/1169679
    Check out my ride.

    .

  5. #35
    Doesnt look like this supernova's Avatar
    Join Date
    May 2002
    Location
    baton rouge, la
    Posts
    6,558
    you should just be able to back the idle screw down, shouldnt take but a second to do. ON my holley carb its a screw that just pushes on the throttle linkage.

    Hmm, new ground, i thought it was grounded back into the wiring harness. Just tab the ground wire and add another one?

  6. #36
    loving the low life layitlo_88's Avatar
    Join Date
    May 2003
    Location
    Carrollton Ga
    Posts
    2,721
    Quote Originally Posted by supernova View Post
    you should just be able to back the idle screw down, shouldnt take but a second to do. ON my holley carb its a screw that just pushes on the throttle linkage.

    Hmm, new ground, i thought it was grounded back into the wiring harness. Just tab the ground wire and add another one?
    Just as a test take a wire and ground it somewhere on the truck close by. Then take the other end and touch on of the bolts that bolt down the motor to the body. If it starts working about just make it a permanent ground and it will stay working. It's also grounded thru the bolts too. I did it and it fixed the issue. If it doesn't work then you need a new motor unless there is a blown fuse. I hope this helps.


    www.cardomain.com/ride/1169679
    Check out my ride.

    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •