Results 1 to 10 of 10

Thread: Need help ASAP! Engine is making a whining noise when I accelerate!

  1. #1
    Registered User Lo97Blazer's Avatar
    Join Date
    Mar 2002
    Location
    Wichita, KS
    Posts
    48

    Need help ASAP! Engine is making a whining noise when I accelerate!

    I need some help! My engine is making a whining noise when I accelerate. I popped the hood and tried to find out what it was, but I couldnt quite tell, the only thing i could come up with is its the belt or the alternator. If anyone could help me I would really appreciate it, I dont need anything more going wrong right now with my truck. Thanks a lot
    Derick

  2. #2
    Pimpin Once Again blazer88FastNLo's Avatar
    Join Date
    Feb 2002
    Location
    Metairie, Outskirts of New Orleans, LA
    Posts
    2,700
    I need some help! My engine is making a whining noise when I accelerate

    maybe someone broke into your truck and installed a supercharger when you were sleeping.
    R.I.P. Allison Campbell R.I.P. Gone But Not Forgotten 1984-2002

  3. #3
    it fell? otter's Avatar
    Join Date
    Nov 2001
    Location
    Knob Noster Occupation: Pimping you out. Photoshop Diety.
    Posts
    4,933
    put th car in neutral or park, at night, and have your headlights on, revv the engine and see if the headlights dim or not, tha'ts a sign of alternator wear. Could be a belt, how long has the problem been going on?

    later
    myk

    p.s. blazer88fastnlow, do you post to everything?

  4. #4
    Registered User Lo97Blazer's Avatar
    Join Date
    Mar 2002
    Location
    Wichita, KS
    Posts
    48
    it started probably about wednesday or thursday night...not very long and its wierd because I dont have a check engine light or anything...thanks

  5. #5
    Box Luv BlazingDood13's Avatar
    Join Date
    Jan 2002
    Location
    Ft.Worth, Tx
    Posts
    2,068
    yeah ... I have the same problem....one thing that fix it was changing the Tentioner....and also my alternator whins also...I just had it check by AutoZone...it charges at 12.9 ..so has some little wear but still good...I am almost positive it is one of those...Each are easy to fix .... and you will not get a check engine lite unless the Alternator goes I belive under 12.4 volts?
    www.DFWminis.com

  6. #6
    long member bigdawg's Avatar
    Join Date
    Oct 2001
    Location
    Florence, KY
    Posts
    1,403
    i had a car make that whining noise once. i sprayed the belts with belt dressing and it went away for good. you could give that a shot.
    1991 blazer with a built 305ho,built th350 with a 3800 stall.

  7. #7
    Registered User oldcarguy85's Avatar
    Join Date
    Aug 2002
    Location
    west chester, PA
    Posts
    1,369
    when i accelerate i get a whining noise that sorta soudns liek a supercharge, but its my tranny...
    1988 s-15 jimmy
    500hp 383
    700r4
    4.10s posi

  8. #8
    Registered User BROKKANIC's Avatar
    Join Date
    Oct 2002
    Location
    Hawaii
    Posts
    31
    Bad alternator diode :)
    88lx Mustang Vert(some goodies), 92 Blazer(some goodies too)
    The hottest places in hell are reserved for those who in times of great moral crisis maintain their nuetrality. ~Dante

  9. #9
    Your mom's box! slammins15's Avatar
    Join Date
    Nov 2001
    Location
    surrounded by stupidity
    Posts
    6,323
    does your rear end leak?Check to make sure it is full of gear oil a low rear end will whine really loud.
    I'm a black ninja motherfucker!



  10. #10
    Senior Member u_aint_REDie's Avatar
    Join Date
    Nov 2001
    Location
    South NJ
    Posts
    2,356
    trans and rear check both fluid levels
    1985 Chevy s-10 Blazer 4x4
    2000 Chevy s-10 LS Standard Cab

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •